<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="192781301158737" />
<link rel="shortcut icon" href="https://www.tes.com/sites/default/themes/custom/tesla/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.tes.com/news/school-news/breaking-views/how-i-stopped-worrying-and-learnt-love-chartered-college-teaching?amp" />
<script async="true" src="https://duqxiy1o2cbw6.cloudfront.net/tes/vendor/library/font-loader-1.3.js"></script><meta name="apple-itunes-app" content="app-id=639580101"><meta name="description" content="How one teacher was converted from College of Teaching cynic to evangelist - and it involved the lure of a free lunch" />
<meta name="generator" content="TES Global" />
<link rel="canonical" href="https://www.tes.com/news/school-news/breaking-views/how-i-stopped-worrying-and-learnt-love-chartered-college-teaching" />
<link rel="shortlink" href="https://www.tes.com/node/342263" />
<meta property="fb:admins" content="536250331" />
<meta property="fb:app_id" content="192781301158737" />
<meta property="fb:pages" content="107509875938399" />
<meta property="mz:id" content="342263" />
<meta property="og:type" content="article" />
<meta property="mz:section" content="news" />
<meta property="og:site_name" content="Tes" />
<meta property="mz:subsection" content="School news" />
<meta property="mz:type" content="news_article" />
<meta property="og:title" content="&#039;How I stopped worrying and learnt to love the Chartered College of Teaching&#039;" />
<meta property="mz:pagename" content="&#039;How I stopped worrying and learnt to love the Chartered College of Teaching&#039;" />
<meta property="og:updated_time" content="2017-03-28T16:09:08+01:00" />
<meta property="og:image" content="https://www.tes.com/sites/default/files/collegeofteaching.png" />
<meta property="article:published_time" content="2017-03-28T12:23:05+01:00" />
<meta property="article:modified_time" content="2017-03-28T16:09:08+01:00" />
  <title>How I stopped worrying and learnt to love the Chartered College of Teaching | News</title>
  <link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_IjVDL-ZVE5VXwAMiNOtvj8kUoE0ESNenqVTFGzGmD7g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_PzILVE1eHgxr6TeXuJfx7HlFTThNtTog_Uwkm38cXSQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_YDhyqffenIW2BL5YXMk-Zb7FjDEYKPuar3E-ckPHxOU.css" media="all" />
<style>.fb-comments-fluid,.fb-comments-fluid span,.fb-comments-fluid iframe{width:100% !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_UUV2Lx--OXeuL_6EXmSP065o1utZ4dPB6x0-A8xfCPg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://duqxiy1o2cbw6.cloudfront.net/tes/site-assets/2643/css/global-v3.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.tes.com/sites/default/files/css/css_ix0hyXCSqq1Tb8VfJvjNDmWhN_zrgYuJlySYwybz8tA.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script src="https://www.tes.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_iQOjimF2WdU9TxIqgS4_6UQXz1ogXzjBo5VdpoK60rE.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_oPuGz_xGawVKsr_dFdWWP73nRwtAWm33PyyeYha-oj8.js"></script>
<script src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_cl_4fmztIN_zM4aJUxKEXUIeBjhA4AvB7jbkFLMtD7w.js"></script>
<script>var _vwo_code=(function(){
var account_id=265077,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();</script>
<script src="https://www.tes.com/sites/default/files/js/js_HbE2XwzjmAgINxgddfJIkmp_TqZJiMR223hyz8f84-0.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_WQxf9A7O6wIBHFp2vtWCvrQDnrkewv4GHcKbAsoXqqs.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_8ZSAP6CczaVp2K8xuRdELnsvfXjLjZCrb6EIh1x97oM.js"></script>
<script src="https://duqxiy1o2cbw6.cloudfront.net/tes/site-assets/2643/js/global.js"></script>
<script src="https://duqxiy1o2cbw6.cloudfront.net/tes/site-assets/2643/js/lib-drupal.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-342263 node-type-news-article page-taxonomy-term-47">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="js-masthead">
          <div class="region region-navigation">
    <section id="block-tes-assets-service-tes-masthead" class="block block-tes-assets-service clearfix">

      
  <div class="masthead-nav-wrapper">  <!-- assets-authn-common required? -->
  <script cx-replace-outer="true" cx-server-push="" src="https://www.tes.com/cdn/vendor/library/tes-events.min.js"></script>
  <script async="" cx-replace-outer="true" src="https://www.tes.com/cdn/vendor/library/async-define/react-15.3_reactdom-15.3_redux-3.6_reactredux-4.4_a.min.js"></script>
  <script>
    window.TES = window.TES || {};
    TES.imageCDN = '';
    TES.siteAssetsCDN = '';
    TES.appAuthnApiUrl = '';
    (function (html){
      var classes = html.className.replace(/no-js/, '').replace(/noJs/, '')
      html.className = classes + ' js tes-js';
    }(document.documentElement));
  </script>
  
  <header class="masthead t-masthead">
    <div class="masthead__inner">
      <div class="masthead__logo">
        <button type="button" class="masthead__mobile-nav-logged-out-toggle tes-btn" data-toggle-class="fr-masthead-mobile-nav-logged-out-active"></button>
        <button type="button" class="masthead__mobile-nav-logged-in-toggle tes-btn" data-toggle-class="fr-masthead-mobile-nav-logged-in-active"></button>
        
        <a href="https://www.tes.com/" data-mz="" data-module="primary-nav" data-id="logo" class="masthead__logo-link">
          <img class="masthead__logo-marker" src="https://www.tes.com/logo.svg?variation=marker-white" width="25" height="24" alt="TES the largest network of teachers in the world"/>
          <img class="masthead__logo-text" src="https://www.tes.com/logo.svg?theme=text" width="39" height="24" alt="TES the largest network of teachers in the world"/>
          <i class="masthead__mobile-nav-toggle-icon icon-chevron-rounded-down icon-white"></i>
          <i class="masthead__mobile-nav-toggle-icon icon-chevron-rounded-up icon-white"></i>
        </a>
      </div>
      <ul class="masthead-nav masthead-nav--selected">
          <li class="masthead-nav__top-item">
            <a href="/us" class="masthead__primary-link" data-mz="" data-module="primary-nav" data-id="resources">Resources</a>
            <div class="t-masthead-sub-resources masthead-sub-container">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="/us/teacher-lessons/hub/preschool" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">Pre-K and Kindergarten</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/us/teacher-lessons/hub/elementary" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">Elementary</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/us/teacher-lessons/hub/middle-school" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">Middle school</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/us/teacher-lessons/hub/high-school" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">High school</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/us/teacher-lessons/hub/special-education" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">Special education</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/us/authors" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="author-recruitment">Authors&#x27; hub</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/lessons" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="resources-lessons">Tes Teach</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="masthead-nav__top-item">
            <a href="/jobs/browse/international" class="masthead__primary-link" data-mz="" data-module="primary-nav" data-id="jobs">Jobs</a>
            <div class="t-masthead-sub-jobs masthead-sub-container">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="/jobs/browse/primary-teaching-and-lecturing" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="jobs-primary">Primary</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/jobs/browse/secondary-teaching-and-lecturing" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="jobs-secondary">Secondary</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/jobs/browse/international" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="jobs-international">International</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/jobs/careers-advice" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="careers-advice">Careers Advice</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/recruit" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="jobs-recruit">Recruit with Tes</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="masthead-nav__top-item">
            <a href="https://community.tes.com/forums/us-staffroom.2551/" class="masthead__primary-link" data-mz="" data-module="primary-nav" data-id="community">Community</a>
            <div class="t-masthead-sub-community masthead-sub-container">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="https://community.tes.com/find-new/posts" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="recent-posts">Recent posts</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="https://community.tes.com/search/?type=post" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="search-forums">Search forums</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="https://www.tes.com/blogs/ofsted" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="ofsted-blog">Ofsted Blog</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="https://www.tes.com/blogs/dfe" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="dfe-blog">DfE Blog</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="masthead-nav__top-item masthead-nav__top-item--active">
            <a href="/news/school-news/international" class="masthead__primary-link masthead__primary-link--active" data-mz="" data-module="primary-nav" data-id="news">News</a>
            <div class="t-masthead-sub-news masthead-sub-container masthead-sub-container--active">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="/news/school-news/international" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">School news (international)</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/magazine" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="">Magazine</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="masthead-nav__top-item">
            <a href="/institute/worldwide-teacher-training-and-development" class="masthead__primary-link" data-mz="" data-module="primary-nav" data-id="courses">Courses</a>
            <div class="t-masthead-sub-courses masthead-sub-container">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="/institute/programmes" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="institute-teaching-courses">Teaching courses</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/institute/cpd-courses-teachers" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="institute-cpd-courses">CPD courses</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/institute/blog" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="institute-blog">Institute blog</a>
                  </li>
              </ul>
            </div>
          </li>
          <li class="masthead-nav__top-item">
            <a href="/store" class="masthead__primary-link" data-mz="" data-module="primary-nav" data-id="store">Store</a>
            <div class="t-masthead-sub-store masthead-sub-container">
              <ul class="masthead-sub-nav">
                  <li class="masthead-sub-nav__item">
                    <a href="/store/elements" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="store-elements">Elements</a>
                  </li>
                  <li class="masthead-sub-nav__item">
                    <a href="/store/magazine" class="t-masthead-secondary-link masthead-secondary__link" data-mz="" data-module="secondary-nav" data-id="store-magazine">Magazine</a>
                  </li>
              </ul>
            </div>
          </li>
        <li class="masthead-nav__top-item">
          <div class="masthead__search">
              <label for="keywords" class="masthead__search-toggle">
                  <button type="button" class="tes-btn icon-search-rebrand icon-white masthead__search-off" data-toggle-class="fr-masthead-search-active"></button>
                  <button type="button" class="tes-btn icon-close-rebrand icon-white icon-sm masthead__search-on" data-toggle-class="fr-masthead-search-active"></button>
              </label>
              <form class="masthead__search-form" role="search" action="/search" novalidate="novalidate">
                  <select class="masthead__select" name="area">
                              <option value="resources">Resources</option>
                              <option value="jobs">Jobs</option>
                              <option value="community">Community</option>
                              <option value="news" selected="">News</option>
                              <option value="courses">Courses</option>
                              <option value="store">Store</option>
                  </select>
                  <input class="masthead__input" type="search" placeholder="Search" name="keywords" id="keywords" required="required"/>
                  <button type="submit" class="tes-btn masthead__search-button"><span class="icon-search-rebrand icon-white">Search</span></button>
              </form>
          </div>
          
        </li>
      </ul>
      <div class="masthead__profile" data-fragment-endpoint="/fragments/masthead-nav?logged-in=true&amp;ajax=true&amp;pageUrl=https://www.tes.com/news/school-news/breaking-views/how-i-stopped-worrying-and-learnt-love-chartered-college-teaching&amp;geo=US&amp;position=left" data-fragment-status="loggedout">
        <div class="t-masthead-auth-links masthead__auth-links">
          <script>
  window.TES = window.TES || {};
  window.TES.appAuthenticationCdnUrl = "https://www.tes.com/cdn/app-authentication/725/";
</script>
<script async src="https://www.tes.com/cdn/app-authentication/725/js/widget-loader.js"></script>
<link rel="prefetch" href="https://www.tes.com/cdn/app-authentication/725/js/widget-authapp.js" />

          <div class="profile_ctas">
            <span class="profile__cta login"><a class="masthead__auth-link link link--unstyled" rel="nofollow" href="/authn/sign-in?select=true" data-load-auth="sign-in" data-load-auth-reload="reload" data-load-auth-omitname="true">Log
            in</a></span><span class="masthead__profile-spacer"></span>
            <span class="profile__cta register"><a class="masthead__auth-link link link--unstyled" rel="nofollow" href="/authn/select" data-load-auth="select" data-load-auth-reload="reload" data-load-auth-omitname="true">Register
            <span class="hidden-sm hidden-xs">for free</span></a></span>
          </div>
        </div>
      </div>
    </div>
    <div class="masthead__mobile-nav masthead__mobile-nav-logged-in">
      <div class="nav-list nav-list--mobile">
        <a class="nav-list__item nav-list--bottom-border" href="https://www.tes.com/" data-mz="" data-module="logged-in-menu" data-id="home-feed">Home feed <span class="nav-notification-bubble" data-template-render="notifications"></span></a>
        <div class="nav-list__item">My list</div>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/jobs/myjobs/savedsearches" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="job-alerts">Job alerts <span data-template-render="savedJobAlerts"></span></a>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/jobs/myjobs/savedjobs" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="jobs">Jobs <span data-template-render="savedJobs"></span></a>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/my-resources/downloads" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="resources">Resources <span data-template-render="savedResources"></span></a>
        <div class="nav-list__item nav-list--top-border">Settings</div>
        <a href="https://www.tes.com/profile/edit" class="nav-list__item nav-list__item-sub" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="profile-edit">Edit your profile</a>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/authn/preference-centre" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="email-preferences">Mailing preferences</a>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/authn/account" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="account">Account</a>
        <a class="nav-list__item nav-list__item-sub" href="https://www.tes.com/api/authn/sign-out-redirect" rel="nofollow" data-mz="" data-module="logged-in-menu" data-id="log-out">Log out</a>
      </div>
    </div>
    <div class="masthead__mobile-nav masthead__mobile-nav-logged-out">
      <div class="nav-list nav-list--mobile">
        <a class="nav-list__item" href="https://www.tes.com/" data-mz="" data-module="logged-out-menu" data-id="home">Home</a>
        <a class="nav-list__item" href="https://www.tes.com/institute" data-mz="" data-module="logged-out-menu" data-id="courses">Find training</a>
        <a class="nav-list__item" href="https://www.tes.com/teaching-resources" data-mz="" data-module="logged-out-menu" data-id="resources">Lesson materials</a>
        <a class="nav-list__item" href="https://www.tes.com/jobs" data-mz="" data-module="logged-out-menu" data-id="jobs">Jobs</a>
        <a class="nav-list__item" rel="nofollow" href="https://www.tes.com/authn/select" data-load-auth="select" data-load-auth-reload="reload" data-toggle-class="fr-masthead-mobile-nav-logged-out-active" data-mz="" data-module="logged-out-menu" data-id="register">Register for free</a>
        <a class="nav-list__item" rel="nofollow" href="https://www.tes.com/authn/sign-in?select=true" data-load-auth="sign-in" data-load-auth-reload="reload" data-toggle-class="fr-masthead-mobile-nav-logged-out-active" data-mz="" data-module="logged-out-menu" data-id="log-in">Log in</a>
        <a class="nav-list__item" href="https://www.tes.com/articles/help-faqs" data-mz="" data-module="logged-out-menu" data-id="help">Help</a>
      </div>
    </div>
  </header>

<script cx-replace-outer="" cx-ignore-error="true" defer="" cx-bundles-raw="site-assets/fragment.js" src="https://www.tes.com/cdn/site-assets/2643/js/fragment.js"></script>
<div class="t-my-nav-top my-nav my-nav--top" data-fragment-endpoint="/fragments/my-nav?logged-in=true&amp;ajax=true&amp;pageUrl=https://www.tes.com/news/school-news/breaking-views/how-i-stopped-worrying-and-learnt-love-chartered-college-teaching&amp;geo=US&amp;position=top" data-fragment-status="loggedout">
  <div class="my-nav__wrapper">
    <div class="my-nav__inner">
      <div class="my-nav__avatar-container">
        <div class="avatar avatar--medium">
          <img class="avatar__image" cx-src="" width="64" height="64"/>
        </div>
      </div>
      <div class="my-nav__links-container">
        <div class="my-nav__header my-nav__bottom-border">
          <h2 class="my-nav__greeting">Hi, </h2>
          <div class="my-nav__header-links">
            <div class="my-nav__list">
              <a href="/profile/edit" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="profile-edit">Edit profile</a>
                <a href="/authn/account" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Account</a>
                <a href="/authn/preference-centre" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Preferences</a>
              <a href="/api/authn/sign-out-redirect" class="my-nav__list-item nav-list__item" rel="nofollow" data-mz="" data-module="my-nav" data-id="log-out">Log out</a>
            </div>
          </div>
        </div>
          <div class="my-nav__list-wrapper">
          <nav aria-label="My jobs" class="my-nav__list">
              <h3 class="my-nav__list-title nav-list__title nav-list__title-emphasised">My jobs</h3>
              <a href="/member/me/career-profile" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Career profile</a>
              <a href="/jobs/myjobs/savedjobs" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Saved jobs</a>
              <a href="/jobs/my-applications" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Applications</a>
              <a href="/jobs/myjobs/savedsearches" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Searches &amp; alerts</a>
          </nav>
          </div>
          <div class="my-nav__list-wrapper">
          <nav aria-label="My resources" class="my-nav__list">
              <h3 class="my-nav__list-title nav-list__title nav-list__title-emphasised">My resources</h3>
              <a href="/my-resources/favourites" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Saved resources</a>
              <a href="/my-resources/downloads" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Downloaded</a>
              <a href="/lessons" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Lessons</a>
              <a href="/store/my-products" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Subscriptions</a>
              <a href="/teaching-resources/dashboard" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Author dashboard</a>
              <a href="/teaching-resource/upload" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Add new</a>
              <a href="/teaching-resources/become-an-author" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="author-recruitment">Sell your resources</a>
              <a href="/teaching-resources/shop/" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="my-shop">My shop</a>
          </nav>
          </div>
          <div class="my-nav__list-wrapper">
          <nav aria-label="My community" class="my-nav__list">
              <h3 class="my-nav__list-title nav-list__title nav-list__title-emphasised">My community</h3>
              <a href="https://community.tes.com/watched/forums" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Saved forums</a>
              <a href="https://community.tes.com/watched/threads" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Saved threads</a>
              <a href="https://community.tes.com/conversations/" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Conversations</a>
              <a href="/profile/followers" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Followers</a>
              <a href="/profile/following" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Following</a>
          </nav>
          </div>
          <div class="my-nav__list-wrapper">
          <nav aria-label="My courses" class="my-nav__list">
              <h3 class="my-nav__list-title nav-list__title nav-list__title-emphasised">My courses</h3>
              <a href="/institute/access-my-courses" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Access courses</a>
          </nav>
          

          <nav aria-label="My News" class="my-nav__list my-nav__list-last">
              <h3 class="my-nav__list-title nav-list__title nav-list__title-emphasised">My News</h3>
              <a href="/store/my-products" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Subscriptions</a>
              <a href="/store/my-payments" class="my-nav__list-item nav-list__item nav-list__item-slim" rel="nofollow" data-mz="" data-module="my-nav" data-id="">Payments</a>
          </nav>
          </div>
      </div>
    </div>
  </div>
</div>


</div>
</section>
  </div>
  </header>

<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-12">
                  <a id="main-content"></a>
                        
      <div class="modal fade hidden" id="modal-messages" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog ">
    <div class="modal-content">
      <!-- have ommitted the "modal-header" and "modal-title" -->
      <div class="modal-body">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <br />
      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>   <!-- /.modal-content -->
  </div>     <!-- /.modal-dialog -->
</div>       <!-- /.modal -->

                                        <ul class="action-links"></ul>
              <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div class="bootstrap-twocol-stacked" >
  
      <div class="row">
      <div class="panel-panel left col-xs-12 col-sm-12 col-md-8 col-lg-8"><div class="panel-pane pane-panels-mini pane-news-article-content-area"  >
  
      
  
  <div class="pane-content">
    

<div class="tes-article-content-area">

      <div class="row margin-bottom-md">
      <div class="tes-article-content-area-region-header tes-article-content-area-region">
        <div class="col-lg-12">
          <div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>&#039;How I stopped worrying and learnt to love the Chartered College of Teaching&#039;</h1>
  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-md">
      <div class="tes-article-content-area-region-header-left tes-article-content-area-region">
        <div class="col-xs-12 col-sm-6">
          <div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <a href="/news/author/ezzy-moon">Ezzy Moon</a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-publication-date"  >
  
      
  
  <div class="pane-content">
    
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T16:09:07+01:00">28th March 2017 at 16:09</span>  </div>
  </div>

  
  </div>
        </div>
      </div>
      <div class="tes-article-content-area-region-header-right tes-article-content-area-region">
        <div class="col-xs-12 col-sm-6">
          <div class="panel-pane pane-tes-page-builder-general-social-links"  >
  
      
  
  <div class="pane-content">
    <div class="tes-page-builder-data-mz" data-component-name="tes_page_builder_general_social_links">  <div class="social-share social-share--right">
          <h4 class="social-share__title social-share__title--sm">Share this</h4>
        <ul class="social-share__list social-share__list--sm">
                        <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on pinterest"
              href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-pinterest-p icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on twitter"
              href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching&text=&#039;How I stopped worrying and learnt to love the Chartered College of Teaching&#039;&via=tes">
              <i class="social-share__icon social-share__icon--sm icon-twitter icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on Facebook"
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-facebook icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_self"
              title="Email this"
              href="mailto:?
&amp;body=Check out this article in TES https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching"">
              <i class="social-share__icon social-share__icon--sm icon-envelope-o icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share this on Google+"
              href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-google-plus icon-gray"></i>
            </a>
          </li>
                  </ul>
  </div>
</div>  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-sm">
      <div class="tes-article-content-area-region-media tes-article-content-area-region">
        <div class="col-lg-12">
          <div class="panel-pane pane-entity-field pane-node-field-news-article-images"  >
  
      
  
  <div class="pane-content">
    
  <div class="field field-name-field-news-article-images field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_hero/public/collegeofteaching.png?itok=bfyI7DbJ" alt="College of Teaching" title="College of Teaching" />  </div>
  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-sm">
      <div class="tes-article-content-area-region-tags tes-article-content-area-region">
        <div class="col-lg-12">
          <div class="panel-pane pane-views-panes pane-news-tags-panes-news-article-tags"  >
  
      
  
  <div class="pane-content">
    <div data-module="news_tags_panes-news_article_tags" class="view view-news-tags-panes view-id-news_tags_panes view-display-id-news_article_tags view-dom-id-075e933bde3d67be97dc68e9b5c77ad4">
        
  
  
      <div class="view-content">
        <div class="views-row-odd views-row-first">
      
  <div>        <span><a data-mz data-position="list"href="/news/school-news/pay-and-conditions" class="pill pill--light margin-right-xs margin-bottom-xs">Pay and conditions</a></span>  </div>  </div>
  <div class="views-row-even views-row-last">
      
  <div>        <span><a data-mz data-position="list"href="/news/school-news/teaching-ideas-and-resources" class="pill pill--light margin-right-xs margin-bottom-xs">Teaching ideas and resources</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-sm">
      <div class="tes-article-content-area-region-content tes-article-content-area-region">
        <div class="col-lg-12">
          <div class="panel-pane pane-entity-field pane-node-field-news-article-standfirst"  >
  
      
  
  <div class="pane-content">
    
  <div class="field field-name-field-news-article-standfirst field-type-text-long field-label-hidden">
    One teacher was converted from chartered college cynic to evangelist – and it might not have happened without the lure of a free lunch  </div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    
  <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <p>The idea of a new Chartered College of Teaching was of little interest to me until recently. I reckoned it was unnecessary, out of touch and <strong><a href="https://www.tes.com/news/school-news/breaking-news/exclusive-college-teaching-unveils-its-new-board-trustees">probably designed to further the careers of those involved</a></strong> rather than serve as an active agent within the educational community, particularly given the wobble it had in structuring trustees and <strong><a href="https://www.tes.com/news/school-news/breaking-news/campaign-crowd-fund-college-teaching-reaches-less-10-target-just-two">premature attempts at crowdfunding</a></strong>.</p>

<p>With such a start, I had given up thinking about it and took no interest in buying into what I felt was an ideal without substance; it was a sinking ship before it had left the harbour.</p>

<p>What is the point of it? The profession already <strong><a href="https://www.tes.com/news/school-news/breaking-news/atl-and-nut-merge-and-form-a-new-education-super-union">has unions</a></strong>, Department for Education expert groups and a variety of events across its fragmented landscape, offering much choice for teacher engagement and further professional fulfilment. It's&nbsp;hard to see what the Chartered College of Teaching would add to this, except another layer of thought to the collection.</p>

<p>Haunted by <strong><a href="https://www.tes.com/news/school-news/breaking-views/why-new-college-teaching-will-not-be-repeating-mistakes-gtc">the ghost of the General Teaching Council</a></strong> and the smarts of broken trust, I was averse to engaging with the organisation that was&nbsp;often accused of being absent of clear vision – especially since to participate you needed to sign over hard-earned cash without inspecting the goods first. It seemed to be building its foundations on blind faith and goodwill, something that I had run out of. In addition to this, I was weighed by the expectation that this collective, currently funded by the DfE, would become a structure to impart a political agenda rather than support educators in their roles long term.</p>

<p>These concerns amounted to a feeling of pessimism that wanted to reject the idea of trusting that, yet again, a change was going to come.</p>

<h3>It was the free lunch that won it</h3>

<p>And so it was, as a cynic, that I attended the launch of the college last month in Sheffield. My motivation, as it is for most outings, was fuelled largely by the promise of after-show chatter and the lure of a free lunch. But I was pleasantly surprised by what I heard at this gathering&nbsp;and of the potential support it would be able to provide, particularly with regard to professional knowledge.</p>

<p>I want not only to do a good job when I’m in the classroom, but also to feel confident that I am. There are never enough hours in the day, are there? I found the college to be keen on networking with the numerous sub-groups of specialists that are working under the educational umbrella, which would give&nbsp;me access to advice and support from experts in specific fields – an attractive thought for someone who sometimes feels at sea with regards to subject knowledge! There seemed to be undertones of dialogue, dialogue, dialogue; the college isn’t just about connecting educators, but about connecting with you as a member serving the profession. For me, part of the lure was the power of feeling listened to.</p>

<p>I want to be reading more and keeping up to date with the differing perspectives and developments that affect the teaching profession, but don’t really know where to begin. Until now, the only way I’ve managed to try and keep abreast has been via CPD organised by my schools or through various discussions on Twitter in my spare time, which while&nbsp;highly valuable, can be time-consuming and confusing with regard to what is relevant to me and my practice. With membership giving me access to others within the profession at events and via forums, I am able to continue reflecting upon concepts and discussing ideas generally. I can also&nbsp;connect with those in my locality or more streamlined to my focus. This provides&nbsp;space to grow as an educator without expectation&nbsp;of promotion or added responsibility within a role.</p>

<h3>Support, support, support</h3>

<p>As much as it is important for teachers to think critically and be able to assess the ideas that influence their work, it must also be recognised that while these skills can be present in individuals, the time to read through papers is simply not available. I wanted to see a support to positive working practices and increased wellbeing, not feel I should isolate myself in dedicated study to keep up with the latest trend. Thankfully, the chartered college appears&nbsp;to have considered these issues and has a genuine interest in developing a long-term support structure.</p>

<p>I got the impression that the college’s leadership holds a long-term vision of me as an educator and, more importantly, values me as one. As a result, I left the event feeling more positive than I have in a long time – and with a pleasant daydream of what the future of teaching might look like.&nbsp;</p>

<p><em><strong>Ezzy Moon is an&nbsp;educational writer and consultant&nbsp;based in Milton Keynes</strong></em></p>

<p><strong><em>The Chartered College of Teaching’s chief executive, Alison Peacock, writes exclusively in this Friday’s </em>Tes<em>&nbsp;magazine.</em></strong> <em><strong>To subscribe,&nbsp;</strong></em><strong><a data-mz="" href="http://www.tesdigital.com/" target="_blank"><em>click here</em></a></strong><em><strong>.&nbsp;To download the digital edition, Android users can&nbsp;</strong></em><strong><a data-mz="" href="https://play.google.com/store/apps/details?id=com.tsleducation.tesreader" target="_blank"><em>click here</em></a></strong><em><strong>&nbsp;and iOS users can&nbsp;</strong></em><strong><a data-mz="" href="https://itunes.apple.com/us/app/tes-digital/id639580101?mt=8" target="_blank"><em>click here</em></a></strong><em><strong>.&nbsp;</strong></em><strong>Tes</strong><em><strong>&nbsp;magazine is available&nbsp;at all good newsagents.</strong></em></p>

<p><strong>Want to keep up with the latest education news and opinion? Follow&nbsp;<a data-mz="" href="https://twitter.com/tes">TES on Twitter</a>&nbsp;and like&nbsp;<a data-mz="" href="https://www.facebook.com/TESnews">TES on Facebook</a></strong></p>
<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@tes"><meta name="twitter:creator" content="@tes"><meta name="twitter:title" content="'Hallelujah, I'm a Chartered College of Teaching convert'"><meta name="twitter:description" content="How one teacher went from being a chartered college cynic to an evangelist (it involved the lure of a free lunch)"><meta name="twitter:image" content="http://www.tes.com/sites/default/files/styles/news_article_hero/public/collegeofteaching.png?itok=bfyI7DbJ">  </div>
  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-sm">
      <div class="tes-article-content-area-region-content-left tes-article-content-area-region">
        <div class="col-xs-12 col-sm-6">
          <div class="panel-pane pane-views-panes pane-news-tags-panes-news-article-tags"  >
  
      
  
  <div class="pane-content">
    <div data-module="news_tags_panes-news_article_tags" class="view view-news-tags-panes view-id-news_tags_panes view-display-id-news_article_tags view-dom-id-c45aa794e81c6c9070da9a6d1f6fff08">
        
  
  
      <div class="view-content">
        <div class="views-row-odd views-row-first">
      
  <div>        <span><a data-mz data-position="list"href="/news/school-news/pay-and-conditions" class="pill pill--light margin-right-xs margin-bottom-xs">Pay and conditions</a></span>  </div>  </div>
  <div class="views-row-even views-row-last">
      
  <div>        <span><a data-mz data-position="list"href="/news/school-news/teaching-ideas-and-resources" class="pill pill--light margin-right-xs margin-bottom-xs">Teaching ideas and resources</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
        </div>
      </div>
      <div class="tes-article-content-area-region-content-right tes-article-content-area-region">
        <div class="col-xs-12 col-sm-6">
          <div class="panel-pane pane-tes-page-builder-general-social-links"  >
  
      
  
  <div class="pane-content">
    <div class="tes-page-builder-data-mz" data-component-name="tes_page_builder_general_social_links">  <div class="social-share social-share--right">
          <h4 class="social-share__title social-share__title--sm">Share this</h4>
        <ul class="social-share__list social-share__list--sm">
                        <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on pinterest"
              href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-pinterest-p icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on twitter"
              href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching&text=&#039;How I stopped worrying and learnt to love the Chartered College of Teaching&#039;&via=tes">
              <i class="social-share__icon social-share__icon--sm icon-twitter icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share on Facebook"
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-facebook icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_self"
              title="Email this"
              href="mailto:?
&amp;body=Check out this article in TES https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching"">
              <i class="social-share__icon social-share__icon--sm icon-envelope-o icon-gray"></i>
            </a>
          </li>
                                <li class="social-share__list-item social-share__list-item--sm">
                        <a
              class="social-share__link social-share__link--sm"
              target="_blank"
              title="Share this on Google+"
              href="https://plus.google.com/share?url=https%3A%2F%2Fwww.tes.com%2Fnews%2Fschool-news%2Fbreaking-views%2Fhow-i-stopped-worrying-and-learnt-love-chartered-college-teaching">
              <i class="social-share__icon social-share__icon--sm icon-google-plus icon-gray"></i>
            </a>
          </li>
                  </ul>
  </div>
</div>  </div>

  
  </div>
        </div>
      </div>
    </div>
  
      <div class="row margin-bottom-sm">
      <div class="tes-article-content-area-region-footer tes-article-content-area-region">
        <div class="col-lg-12">
          <div class="panel-pane pane-entity-field-extra pane-node-facebook-comments"  >
  
        <h2 class="pane-title">
      Comments    </h2>
    
  
  <div class="pane-content">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://www.tes.com/news/school-news/breaking-views/how-i-stopped-worrying-and-learnt-love-chartered-college-teaching" data-num-posts="15" data-width="620" data-colorscheme="light"></div>  </div>

  
  </div>
        </div>
      </div>
    </div>
  
</div>


  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-news-article-related-conte"  >
  
        <h3 class="pane-title">
      Related Content    </h3>
    
  
  <div class="pane-content">
    
  
<div id="node-341408" class="node node-news-article layout-related-teaser layout-news-article-related-teaser background-white clearfix" about="/news/school-news/breaking-news/college-teaching-leader-brands-ofsted-outstanding-grade-very" typeof="sioc:Item foaf:Document">

  
    <div class="row no-gutters node-news-article node-related-teaser">

              <div class="col-sm-4 hidden-xs">
          
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <a href="/news/school-news/breaking-news/college-teaching-leader-brands-ofsted-outstanding-grade-very"><img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/alison_peacock.jpg?itok=UETSwAPg" alt="Dame Alison Peacock has raised concerns about the outstanding grade." title="Dame Alison Peacock has raised concerns about the outstanding grade." /></a>  </div>
        </div>
            <div class="col-sm-8 col-xs-12">
        <div class="content-area">
                                <h4><a href="/news/school-news/breaking-news/college-teaching-leader-brands-ofsted-outstanding-grade-very">College of Teaching leader brands Ofsted &#039;outstanding&#039; grade &#039;very problematic&#039;</a></h4>
                    <span property="dc:title" content="College of Teaching leader brands Ofsted &#039;outstanding&#039; grade &#039;very problematic&#039;" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-20T12:22:04+00:00">20th March 2017 at 12:22</span>  </div>
                  </div>
      </div>

    </div>

  
</div>  
<div id="node-338231" class="node node-news-article layout-related-teaser layout-news-article-related-teaser background-white clearfix" about="/news/further-education/breaking-news/chartered-college-teaching-consider-new-route-fe-teachers" typeof="sioc:Item foaf:Document">

  
    <div class="row no-gutters node-news-article node-related-teaser">

              <div class="col-sm-4 hidden-xs">
          
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <a href="/news/further-education/breaking-news/chartered-college-teaching-consider-new-route-fe-teachers"><img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/alisonpeacock.jpg?itok=US5v4B7j" /></a>  </div>
        </div>
            <div class="col-sm-8 col-xs-12">
        <div class="content-area">
                                <h4><a href="/news/further-education/breaking-news/chartered-college-teaching-consider-new-route-fe-teachers">Chartered College of Teaching to consider new route for FE teachers</a></h4>
                    <span property="dc:title" content="Chartered College of Teaching to consider new route for FE teachers" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-02-19T10:03:16+00:00">19th February 2017 at 10:03</span>  </div>
                  </div>
      </div>

    </div>

  
</div>  
<div id="node-334445" class="node node-news-article layout-related-teaser layout-news-article-related-teaser background-white clearfix" about="/news/school-news/breaking-news/chartered-college-teaching-opens-its-doors" typeof="sioc:Item foaf:Document">

  
    <div class="row no-gutters node-news-article node-related-teaser">

              <div class="col-sm-4 hidden-xs">
          
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <a href="/news/school-news/breaking-news/chartered-college-teaching-opens-its-doors"><img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/tes_peacock_0.jpg?itok=P1_14puh" alt="Alison Peacock" title="Alison Peacock" /></a>  </div>
        </div>
            <div class="col-sm-8 col-xs-12">
        <div class="content-area">
                                <h4><a href="/news/school-news/breaking-news/chartered-college-teaching-opens-its-doors">Chartered College of Teaching opens its doors</a></h4>
                    <span property="dc:title" content="Chartered College of Teaching opens its doors" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T00:02:01+00:00">18th January 2017 at 00:02</span>  </div>
                  </div>
      </div>

    </div>

  
</div>  
<div id="node-332267" class="node node-news-article layout-related-teaser layout-news-article-related-teaser background-white clearfix" about="/news/school-news/breaking-news/college-teaching-appoints-seven-teachers-its-council" typeof="sioc:Item foaf:Document">

  
    <div class="row no-gutters node-news-article node-related-teaser">

              <div class="col-sm-4 hidden-xs">
          
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <a href="/news/school-news/breaking-news/college-teaching-appoints-seven-teachers-its-council"><img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/teachers.jpg?itok=A0yAl_Kt" alt="Teachers" title="Teachers" /></a>  </div>
        </div>
            <div class="col-sm-8 col-xs-12">
        <div class="content-area">
                                <h4><a href="/news/school-news/breaking-news/college-teaching-appoints-seven-teachers-its-council">College of Teaching appoints seven teachers to its council</a></h4>
                    <span property="dc:title" content="College of Teaching appoints seven teachers to its council" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>          
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-20T11:28:41+00:00">20th December 2016 at 11:28</span>  </div>
                  </div>
      </div>

    </div>

  
</div>  </div>

  
  </div>
</div>
      <div class="panel-panel right col-xs-12 col-sm-12 col-md-4 col-lg-4"><div class="panel-pane pane-tes-page-builder-mz-most-read"  >
  
      
  
  <div class="pane-content">
    <div class="tes-page-builder-data-mz" data-component-name="tes_page_builder_mz_most_read">      <h2 class="heading heading--lg heading--underline heading--bold">Most read</h2>
    <ol class="list-ol">
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-news/new-gcse-pass-lowered-grade-5-4-dfe-u-turn">New GCSE ‘pass’ lowered from grade 5 to 4 in DfE U-turn</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-news/exclusive-only-two-pupils-will-get-straight-top-grades-new-gcses-dfe">Exclusive: Only two pupils will get straight top grades in new GCSEs, Df...</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/we-are-all-unique-except-when-it-comes-meetings">We are all unique – except when it comes to meetings</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/five-steps-teaching-assistants-must-follow-increase-student">The five steps teaching assistants must follow to increase student indep...</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/20-things-do-youre-12-search-a-balanced-education">20 things to do before you’re 12, in search of a balanced education</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/getting-rid-staff-isnt-answer">Getting rid of staff isn’t the answer</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/press-full-bad-news-stories-about-teaching-we-desperately-need-focus">'The press is full of bad-news stories about teaching – we desperately n...</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-news/exclusive-pisa-data-may-be-incomparable-schleicher-admits">Exclusive: Pisa data may be incomparable, Schleicher admits </a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-views/retain-our-best-teachers-we-need-stop-killing-them-planning-marking">'To retain our best teachers we need to stop killing them with planning,...</a>
        </span>
      </li>
          <li class="list-ol__list-item">
        <span class="list-ol__list-item-content">
          <a href="/news/school-news/breaking-news/exclusive-schools-under-fire-putting-rape-victims-classroom-alleged">Exclusive: Schools under fire for putting rape victims in classroom with...</a>
        </span>
      </li>
      </ol>

</div>  </div>

  
  </div>
<div class="panel-pane pane-the-dfp-advert"  >
  
      
  
  <div class="pane-content">
    <div class="the-dfp" id="div-gpt-ad-984667811510726-1" data-ad-unit="2884/TES_News/home" data-ad-size="[1,1]" data-ad-mobile-size="[1,1]" data-ank="strnativekey" data-anv="7m7ChB6WP6z3fFZe1oYCKoQu"></div>
  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-news-panes-teasers panel-section"  >
  
      
  
  <div class="pane-content">
    <div data-module="news_panes-teasers" class="view view-news-panes view-id-news_panes view-display-id-teasers view-dom-id-b6e393819fb5361546aba8e038187d9d">
            <div class="view-header">
      <h2 class="heading heading--xl heading--underline"><a data-mz data-position="list"class="link--unstyled" href="https://www.tes.com/news/school-news/breaking-news">Breaking news</a></h2>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    
<div id="node-342338" class="node node-news-article node-teaser layout-teaser layout-news-article-teaser  clearfix" about="/news/school-news/breaking-news/gcse-pass-grade-confusion-deepens-ebacc-requires-grade-4-pupils-grade" typeof="sioc:Item foaf:Document">

  
    <a data-mz data-position="list"href="/news/school-news/breaking-news/gcse-pass-grade-confusion-deepens-ebacc-requires-grade-4-pupils-grade" class="teaser-card">
      <div class="teaser-card__group-content">
                  <div class="teaser-card__image-container">
            <picture class="teaser-card__image-src">
              
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/gcse_a_level_0.jpg?itok=gJosuVO3" alt="GCSE" title="GCSE" />  </div>
            </picture>
          </div>
                <div class="teaser-card__text">
          <h3 class="teaser-card__title">GCSE pass grade confusion deepens: EBacc requires grade 4 for pupils but grade 5 for schools</h3>
          <div class="teaser-card__meta">
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T18:15:00+01:00">28th March 2017 at 18:15</span>  </div>
</div>
                  </div>
      </div>
    </a>

  
</div>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<div id="node-342290" class="node node-news-article node-teaser layout-teaser layout-news-article-teaser  clearfix" about="/news/school-news/breaking-news/teachers-disempowered-highly-scripted-lessons-delivered-tablets" typeof="sioc:Item foaf:Document">

  
    <a data-mz data-position="list"href="/news/school-news/breaking-news/teachers-disempowered-highly-scripted-lessons-delivered-tablets" class="teaser-card">
      <div class="teaser-card__group-content">
                  <div class="teaser-card__image-container">
            <picture class="teaser-card__image-src">
              
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/shannon_may.png?itok=2Tw_S8FO" alt="Shannon May of Bridge International Academies giving evidence to the International Development Committee." title="Shannon May of Bridge International Academies giving evidence to the International Development Committee." />  </div>
            </picture>
          </div>
                <div class="teaser-card__text">
          <h3 class="teaser-card__title">Teachers &#039;disempowered&#039; by highly-scripted lessons delivered on tablets</h3>
          <div class="teaser-card__meta">
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T14:33:59+01:00">28th March 2017 at 14:33</span>  </div>
</div>
                  </div>
      </div>
    </a>

  
</div>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<div id="node-342245" class="node node-news-article node-teaser layout-teaser layout-news-article-teaser  clearfix" about="/news/school-news/breaking-news/new-gcse-pass-lowered-grade-5-4-dfe-u-turn" typeof="sioc:Item foaf:Document">

  
    <a data-mz data-position="list"href="/news/school-news/breaking-news/new-gcse-pass-lowered-grade-5-4-dfe-u-turn" class="teaser-card">
      <div class="teaser-card__group-content">
                  <div class="teaser-card__image-container">
            <picture class="teaser-card__image-src">
              
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/numbers_3_0.jpg?itok=Wq2qUDvd" alt="Numerical grades" title="Numerical grades" />  </div>
            </picture>
          </div>
                <div class="teaser-card__text">
          <h3 class="teaser-card__title">New GCSE ‘pass’ lowered from grade 5 to 4 in DfE U-turn</h3>
          <div class="teaser-card__meta">
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T13:55:00+01:00">28th March 2017 at 13:55</span>  </div>
</div>
                  </div>
      </div>
    </a>

  
</div>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<div id="node-342275" class="node node-news-article node-teaser layout-teaser layout-news-article-teaser  clearfix" about="/news/school-news/breaking-news/new-dfe-property-company-will-operate-pace-deliver-500-new-free" typeof="sioc:Item foaf:Document">

  
    <a data-mz data-position="list"href="/news/school-news/breaking-news/new-dfe-property-company-will-operate-pace-deliver-500-new-free" class="teaser-card">
      <div class="teaser-card__group-content">
                  <div class="teaser-card__image-container">
            <picture class="teaser-card__image-src">
              
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/constructin.jpg?itok=Q3S2t5T3" alt="The government has officially launched the new LocatED property company." title="The government has officially launched the new LocatED property company." />  </div>
            </picture>
          </div>
                <div class="teaser-card__text">
          <h3 class="teaser-card__title">New DfE property company will &#039;operate at pace&#039; to deliver 500 new free schools</h3>
          <div class="teaser-card__meta">
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T13:41:00+01:00">28th March 2017 at 13:41</span>  </div>
</div>
                  </div>
      </div>
    </a>

  
</div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    
<div id="node-342227" class="node node-news-article node-teaser layout-teaser layout-news-article-teaser  clearfix" about="/news/school-news/breaking-news/exclusive-dfe-seeks-lift-debt-millstone-untouchable-schools" typeof="sioc:Item foaf:Document">

  
    <a data-mz data-position="list"href="/news/school-news/breaking-news/exclusive-dfe-seeks-lift-debt-millstone-untouchable-schools" class="teaser-card">
      <div class="teaser-card__group-content">
                  <div class="teaser-card__image-container">
            <picture class="teaser-card__image-src">
              
  <div class="field field-name-field-news-article-teaser-image field-type-image field-label-hidden">
    <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/news_article_teaser/public/deficit_0.jpg?itok=3z0RAHP5" alt="The government is planning to change the rules on deficits and council loans to schools." title="The government is planning to change the rules on deficits and council loans to schools." />  </div>
            </picture>
          </div>
                <div class="teaser-card__text">
          <h3 class="teaser-card__title">Exclusive: DfE seeks to lift debt millstone from &#039;untouchable&#039; schools</h3>
          <div class="teaser-card__meta">
  <div class="field field-name-field-publication-date field-type-datetime field-label-hidden">
    <span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-03-28T12:10:00+01:00">28th March 2017 at 12:10</span>  </div>
</div>
                  </div>
      </div>
    </a>

  
</div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
</div>
    </div>
  
      <div class="row">
      <div class="panel-panel bottom col-xs-12 col-sm-12 col-md-12 col-lg-12"><div class="panel-pane pane-tes-page-builder-general-marketing-block-v2"  >
  
      
  
  <div class="pane-content">
    <div class="tes-page-builder-data-mz" data-component-name="tes_page_builder_general_marketing_block_v2">  <div class="marketing-block white-background">
    <div class="row l-flex-screen-sm">
              <div class="col-sm-6 l-flex-vcenter-screen-sm col-sm-push-6">
          <figure class="marketing-block__aside">
            <div class="marketing-block__img-wrapper">
              <img typeof="foaf:Image" class="img-responsive" src="https://www.tes.com/sites/default/files/styles/dimensions_600x360/public/tes-packshot.png?itok=I3NnBrt9" width="600" height="360" />            </div>
          </figure>
        </div>
                    <div class="col-sm-6 l-flex-vcenter-screen-sm col-sm-pull-6">
          <main class="marketing-block__main  marketing-block__main--left-align">
                      <h2 class="marketing-block__title marketing-block__title--sm">Get Tes online and delivered to your door – for less than the price of a coffee</h2>
                                <div class="marketing-block__desc marketing-block__desc--sm"><p>Save 33% off the cover price with this great subscription offer. Every copy delivered to your door by first-class post, plus full access to Tes online and the Tes app for just £1.90 per week.<br />
&nbsp;<br />
Subscribers also enjoy a range of fantastic offers and benefits worth over £270:</p>

<ul>
	<li>Discounts off Tes Institute courses</li>
	<li>Access over 200,000 articles in the Tes online archive</li>
	<li>Free Tastecard membership worth £79.99</li>
	<li>Discounts with Zipcar, Buyagift.com, Virgin Wines and other partners</li>
</ul>
</div>
                                <a class="marketing-block__btn tes-btn tes-btn--primary tes-btn--lg" href="https://www.tes.com/store">
            Order today            </a>
                    </main>
        </div>
          </div>
  </div>
</div>  </div>

  
  </div>
</div>
    </div>
  </div>

</section>
  </div>
    </section>

    
  </div>
</div>
<footer>
    <div class="region region-footer">
    <section id="block-tes-assets-service-tes-footer" class="block block-tes-assets-service clearfix">

      
  <footer class="footer-nav t-footer-nav">
  <div class="footer-nav__inner">
    <div class="footer-nav__links-container">
        <div class="footer-nav__list-wrapper footer-nav__list-jobs">
          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-jobs">Jobs
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-jobs">
              <a href="/jobs" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="jobs-home">Jobs home</a>

              <a href="/jobs/browse/united-kingdom" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-uk">UK</a>

              <a href="/jobs/browse/international" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-international">International</a>

              <a href="/jobs/browse/australia" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-au">Australia</a>

              <a href="/jobs/browse/primary-teaching-and-lecturing" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-primary">Primary / Elementary</a>

              <a href="/jobs/browse/secondary" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-secondary">Secondary / High school</a>

              <a href="/jobs/careers-advice" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-careers-advice">Careers advice</a>

              <a href="/recruit" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="jobs-recruit">Recruit with Tes</a>

        </nav>
        </div>
        <div class="footer-nav__list-wrapper footer-nav__list-courses">
          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-courses">Courses
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-courses">
              <a href="/institute" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="courses-home">Courses home</a>

              <a href="/institute/programmes-prospective-teachers" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="courses-prospective">For prospective teachers</a>

              <a href="/institute/cpd-courses-teachers" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="courses-teachers">For teachers</a>

              <a href="/institute/programmes-schools" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="courses-schools">For schools</a>

              <a href="/institute/partner-with-tes" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="courses-partners">For partners</a>

        </nav>
        </div>
        <div class="footer-nav__list-wrapper footer-nav__list-resources">
          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-resources">Resources
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-resources">
              <a href="/teaching-resources" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="resources-home">Resources home</a>

              <span class="footer-nav__list-item nav-list__item">
                  <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-earlyyears"
                     href="/teaching-resources/hub/early-years">Early years</a> /                   <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-prek"
                     href="/teaching-resources/hub/us/teacher-lessons/hub/preschool/">Pre-K and Kindergarten</a>
              </span>

              <span class="footer-nav__list-item nav-list__item">
                  <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-primary"
                     href="/teaching-resources/hub/primary">Primary</a> /                   <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-elementary"
                     href="/teaching-resources/hub/us/teacher-lessons/hub/elementary/">Elementary</a>
              </span>

              <a href="/us/teacher-lessons/hub/middle-school" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="resources-middleschool">Middle school</a>

              <span class="footer-nav__list-item nav-list__item">
                  <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-secondary"
                     href="/teaching-resources/hub/secondary">Secondary</a> /                   <a class="footer-nav__link" data-mz data-module="footer-nav" data-id="resources-highschool"
                     href="/us/teacher-lessons/hub/high-school">High school</a>
              </span>

              <a href="/teaching-resources/hub/whole-school" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="resources-wholeschool">Whole school</a>

              <a href="/us/teacher-lessons/hub/special-education" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="resources-specialneeds">Special Educational Needs</a>

              <a href="/lessons" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="resources-lessons">Tes Teach</a>

              <a href="http://testeach-blog.tes.com" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="resources-blog">Blog</a>

        </nav>
        </div>
        <div class="footer-nav__list-wrapper footer-nav__list-store">
          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-store">Store
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-store">
              <a href="/store" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="store-home">Store home</a>

              <a href="/store/elements" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="store-elements">Elements</a>

              <a href="/store/magazine" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="store-magazine">Magazine</a>

        </nav>
        

          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-community">Community
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-community">
              <a href="https://community.tes.com" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="community-home">Community home</a>

              <a href="https://community.tes.com/find-new/posts" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="recent-posts">Latest posts</a>

              <a href="https://community.tes.com/search/?type=post" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="search-forums">Search forums</a>

              <a href="https://community.tes.com/forums/education-news.2128/" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="education-news">Education news</a>

              <a href="https://community.tes.com/forums/teaching-overseas.64/" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="teaching-overseas">Teaching overseas</a>

              <a href="https://community.tes.com/forums/us-education-news.2550/" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="us-education-news">US education news</a>

        </nav>
        </div>
        <div class="footer-nav__list-wrapper footer-nav__list-news">
          <button class="tes-btn footer-nav__list-title nav-list__title"
                  data-toggle-class="fr-footer-nav-news">News
            <i class="footer-nav__list-title-icon icon-plus-slim icon-white icon-xs"></i>
            <i class="footer-nav__list-title-icon-active icon-close icon-white icon-xs"></i>
          </button>
        <nav class="footer-nav__list footer-nav__list-news">
              <a href="/news/school-news" class="footer-nav__link footer-nav__list-item nav-list__item footer-nav__link-index"
                 data-mz data-module="footer-nav" data-id="news-home">News home</a>

              <a href="/news/school-news" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="news-school">School news (UK)</a>

              <a href="/news/further-education" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="news-fe">FE news</a>

              <a href="/news/school-news/international" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="news-international">International</a>

              <a href="/magazine" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="news-magazine">Magazine</a>

              <a href="/news/subject-genius" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="subject-genius">Subject Genius</a>

              <a href="/new-teachers" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="new-teachers">New teachers</a>

              <a href="/leadership" class="footer-nav__link footer-nav__list-item nav-list__item"
                 data-mz data-module="footer-nav" data-id="news-leadership">Leadership</a>

        </nav>
        </div>
    </div>
    <div class="footer-nav__base">
      <div class="footer-nav__country-wrapper">
        <form class="js-country-selector-form"
              action="https://www.tes.com/api/authn/change-site-country" method="post">
          <input class="js-country-selector-csrf" type="hidden" name="_CSRF_TOKEN" value=""/>
          <select class="js-country-selector footer-nav__country-selector" name="siteCountry"
                  data-submit-form="js-country-selector-form">
              <option value="GB" >United Kingdom</option>
              <option value="US" selected>United States</option>
              <option value="AU" >Australia</option>
              <option value="IE" >Ireland</option>
              <option value="CA" >Canada</option>
              <option value="NZ" >New Zealand</option>
          </select>
        </form>
      </div>
      <div class="footer-nav__base-links">
        <div><img class="footer-nav__logo" src="/logo.svg?theme=text" width="26"
                  height="16" alt="TES the largest network of teachers in the world"/> Copyright © 2017</div>
        <div>
            <a class="footer-nav__link footer-nav__link-inline" data-mz
               data-module="footer-nav" data-id="help-faqs" href="/articles/help-faqs">Help &amp; FAQs</a>
            <a class="footer-nav__link footer-nav__link-inline" data-mz
               data-module="footer-nav" data-id="contact" href="/contact">Contact us</a>
            <a class="footer-nav__link footer-nav__link-inline" data-mz
               data-module="footer-nav" data-id="privacy" href="/privacy-policy">Privacy</a>
            <a class="footer-nav__link footer-nav__link-inline" data-mz
               data-module="footer-nav" data-id="tcs" href="/terms-and-conditions">Terms of service</a>
            <a class="footer-nav__link" data-mz
               data-module="footer-nav" data-id="takedown" href="/takedown-policy">Takedown</a>
        </div>
        <div class="footer-nav__copyright">This website and its content is subject to our Terms and
          Conditions. TES Global Ltd is
          registered in England (Company No 02017289) with its registered office at 26 Red Lion
          Square
          London WC1R 4HQ.
        </div>
      </div>
    </div>
  </div>
</footer>

<script cx-bundles="site-assets/fragment.js" cx-replace-outer cx-ignore-error="true" defer></script>

</section>
  </div>
</footer>
  <script src="https://www.tes.com/sites/default/files/js/js_epPoZXeHS2_EoLmXFjqBqFDRkMyAueWLgx-oRYBEl2c.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_e_05PO8OupRQu3NRGxSDxG48JEq9FHmvGZPZaHg5G98.js"></script>
<script>
      setTimeout(function(){var a=document.createElement("script");
      var b=document.getElementsByTagName('script')[0];
      a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0034/8524.js";
      a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
      </script>
<script src="https://www.tes.com/sites/default/files/js/js_FU2l9noKDSZ86T_uMtLi4wNT8FFFbtqT3TdyCNtbVY8.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script src="https://www.tes.com/sites/default/files/js/js_L50O_PWoAuMOxVjnzZCkNSSmI0kFwhZsO1_KS8WnGKw.js"></script>
</body>
</html>
